安装,更新和故障排除

支持的平台

Photoshop的PixelSquid插件旨在与Adobe Photoshop CC 2014合作,而Mac和Windows则更高。如果您使用的是Photoshop的先前版本,或者不使用Photoshop,则仍然可以从我们的网站下载透明的PNG和分层PSD,以在您的组成中使用。

升级Photoshop 2021

我们已经重新设计了该插件,以利用仅在Photoshop 2021中可用的新功能。旧插件都可以并排运行。您会在Windows |扩展(遗产)|PixelsquidPhotoshop 2021中的菜单。要升级,请按照以下安装快速启动说明。

重要的:虽然插件可以并排运行,但不建议在同一组合中使用两者。新插件可以读取在旧插件中创建的层,但是您不能向后移动 - 旧插件无法读取新插件中创建的层。

安装快速启动

确保您安装了最新的Creative Cloud Desktop应用程序

  1. 单击新插件的链接:
    https://adobe.com/go/cc_plugins_discover_plugin?pluginid = a8c7f65e&workflow = share
  2. 单击Creative Cloud Desktop应用程序如果提示
  3. 单击安装按钮并同意安装
  4. 转到Photoshop并选择插件|Pixelsquid |PixelSquid菜单项

您应该启动并运行!如果发生错误,或者您在重新启动Photoshop后看不到插件,请参见故障排除部分。

Photoshop CC2018 - CC2020安装

笔记:Adobe创建云安装方法仅适用于CC2018和更高版本。Adobe提供了一种使用其网站和Creative Cloud Desktop应用程序安装附加组件的方法。正确完成所有设置可能需要一些时间,但是一旦它,它可能是安装附加组件的一种简单方法。以下说明概述了我们对设置其安装程序所需的最佳理解,并且support@pi​​xelsquid.com将竭尽所能,如果您被卡住在他们的尽头。

  1. 确保Photoshop关闭
  2. 确保您运行了Creative Cloud Desktop应用程序。在Mac上,您可以使用Finder在应用程序中搜索“ Creative Cloud”(请确保仅选择“ Creative Cloud”,而不是安装程序文件“ Creative Cloud Installer”)。在Windows上,您可以使用“开始”菜单搜索“ Adob​​e Creative Cloud”。
  3. 运行后,请确保您使用Adobe Creative Cloud帐户登录。在右上角选择“齿轮”菜单,然后选择“偏好……”。在“常规”选项卡下,它应列出您的Adobe ID,或者如果您当前未登录,则应为您提供登录的选项。
  4. 另外,请确保您通过在首选项下选择“创意云”选项卡,然后选择“文件”来确保您启用了文件同步。您应该看到在Sync On/OFF下选择的“ ON”广播按钮。
  5. https://creative.adobe.com/addons/products/12824#.v_2_opmrkrs如果您目前未登录,请在右上角选择“登录”。请确保使用用于Creative Cloud Desktop应用程序的相同凭据登录。如果您已经在验证右上角的名称与Creative Cloud Desktop应用程序中的名称相同。
  6. 您应该在PixelSquid插件的名称下看到一个蓝色的“安装”按钮。单击此按钮,它应该给您一条消息“获取的附加组件”。在这一点上,尚未安装附加组件,它刚刚通信到Creative Cloud Desktop应用程序应该安装插件。
  7. 返回到创意云桌面应用程序,然后单击“主页”选项卡(如果您是步骤2的首选项,请单击左上方的箭头,然后单击“ HOME”。当时,当“活动流”部分中看到一条消息。插件已安装。
  8. 如果您的设置需要升级的特权,则可能会收到“单击此处继续安装”之类的通知消息。当您单击这些时,它将提示您输入密码。如果您不单击这些,则“活动流”将报告失败消息。如果收到故障消息,可以通过转到https://creative.adobe.com/addons/my_addons,在列表中查找PixelSquid插件并单击“删除”,然后在第5至8步之后。

如果您在“活动流”中收到“成功安装了PixelSquid插件”的消息,则可以打开Photoshop并通过选择该插件来激活该插件窗口→扩展→PixelSquid菜单

Photoshop CC2017和更早的安装

CC2017和早期版本的Photoshop需要PixelSquid插件的特殊版本。此版本无法通过Adobe Creative Cloud安装可用,必须手动安装。如果您以后升级Photoshop版本,此版本的插件仍将与您升级的Photoshop一起使用。

  1. 确保Photoshop关闭
  2. 下载插件安装程序:
    苹果系统:https://atlas-content-cdn.pixelsquid.com/photoshop_plugin/v1.4.0/pixelsquid.pkg
    视窗:https://atlas-content-cdn.pixelsquid.com/photoshop_plugin/v1.4.0/pixelsquid.exe
  3. 安装完成后,重新打开Photoshop
  4. 重新启动Photoshop,并通过导航到窗口→扩展→PixelSquid

如果发生错误,或者您在重新启动Photoshop后看不到插件,请参见故障排除部分。

有问题安装吗?
检查Adobe的故障排除Adobe附加组页,以获取Adobe的附加安装帮助。
如果您在Adobe Creative Cloud附加市场上遇到麻烦,请参阅我们的手动安装说明。

要求:该插件需要Photoshop CC 2014或更高版本。PhotoShopCS6及以上版本不受插件的支持,但是您仍然可以通过直接从网站下载这些文件并在您的版本中打开Photoshop中的Photoshop中的Phothop和PSD。Photoshop。

故障排除(CC2020及更早)

如果您在启动Photoshop时看不到插件:

验证插件文件是通过检查安装的,以确保存在插件目录

苹果:/library/应用程序支持/adobe/cep/extensions/com.pixelsquid.heroplayer
赢:C:\ Program Files(X86)\ Common Files \ Adob​​e \ cep \ extensions/com.pixelsquid.heroplayer

如果文件不存在:

苹果:重新运行安装程序并验证您在步骤2中选择硬盘驱动器,“目标选择”
赢:重新运行安装程序并验证是否选择了正确版本的Photoshop,并且列出的安装目录与您的Photoshop安装路径匹配
赢:通过右键单击图标并选择“作为管理员”来重新运行安装程序作为管理员

如果您正在运行多个版本的Photoshop(例如CC 2014和CC 2015)

Windows安装程序允许您选择要安装的Photoshop版本。确保选择了正确的版本,或检查是否正确安装到其他版本。

如果启动Photoshop时发生错误:

如果对话框说插件被错误签名,或者无法验证签名:

在某些情况下,Windows安装程序在Windows 64位上安装了问题,其中包括Photoshop 15.5(64位)。如果收到此错误消息,请首先通过从计算机中删除以下目录来清理旧安装:

苹果:/library/应用程序支持/adobe/cep/extensions/com.pixelsquid.heroplayer

赢:C:\ Program Files(X86)\ Common Files \ Adob​​e \ cep \ extensions/com.pixelsquid.heroplayer

删除目录后,请遵循下面的Adobe附加安装的说明。

如果您在启动插件时获得空插件视图:

如果您在CC2017或更早的情况插件下载页面

如果使用插件时发生错误:

如果您收到必须验证帐户的消息,即使您已经验证了:

在大多数情况下,这是由使用两个不同的电子邮件地址,一个用于网站而引起的,另一个用于插件。如果您使用Facebook登录一个,并通过电子邮件/密码登录另一个,则可能发生这种情况。Facebook可能没有正确的电子邮件,因此创建了一个单独的帐户。

解决此问题的最简单方法是注销插件和网站。然后使用相同的方法重新使用 - Facebook或电子邮件/密码。如果问题仍然存在,请联系support@pi​​xelsquid.com从引起问题的电子邮件地址,我们可以为您验证它。

如果从插件中的Lightbox选择一个对象之后,如果您获得了`black_600`层:

首先要尝试使用插件中的“清除缓存”菜单项来清除所有旧文件。清除缓存后,尝试再次执行操作。如果问题仍然存在,那么这可能是由于插件无法与我们的服务器通信以加载高分辨率图像,因为它受防火墙或代理设置的限制。

在大多数情况下,您可以联系support@pi​​xelsquid.com而且,我们可以更改您的帐户上的某些设置,这些设置将使用不同的方法访问网站,并将与您的防火墙或代理使用。

但是,在某些情况下,您或网络管理员可能需要允许一些特定的主机和端口。如果您联系,我们可以提供该信息support@pi​​xelsquid.com

如果您收到一条红色错误消息,说“网络失败”或“文件存在”:

在插件中选择“清除缓存”中的菜单项。等待几秒钟,然后再次尝试操作。如果问题仍然存在,请尝试选择菜单项“ Reload插件”,则插件应刷新本身,然后再次显示Lightbox Gallery。完成后,再次尝试操作。如果问题仍然存在,请联系support@pi​​xelsquid.com

如果您遇到了与订阅相关的问题:

如果您只是订阅并仍在看到水印的图像

如果您有最新版本的插件,那么订阅后,您只需选择带有水印的PixelSquid图像的图层即可自动更新。如果没有,或者您没有最新版本,则可以旋转一层框架,然后返回所需的框架,并且水印应该消失。

如果水印持续

从PixelSquid插件菜单中选择“清除缓存”菜单项,然后选择“ Reload插件”。插件重新加载后,您可以选择一个水印层,然后旋转一个框架,然后向后和水印应消失。

如果添加一个对象,并且获得了名为“ black_600”的图层

首先删除“空白_600”层,然后从PixelSquid菜单中选择“清除缓存”菜单项。然后尝试再次添加对象。如果问题仍然存在,请联系support@pi​​xelsquid.com。

如果您看到一个覆盖层说我们要阻止更新此层

如果您在我们的开放式测试版中使用了PixelSquid,那么您将可以访问我们所有没有水印的物体。如果您当前不是订户,那么您对该不标记层的任何更新都会导致它被水印版本覆盖。我们通过不允许您在插件中操纵该层(您仍然可以在Phototshop中操纵它)来防止这种情况。如果您不介意使用水印版本,则可以删除图层,然后使用插件添加对象。如果您想要不标记的版本,则可以购买订阅,或在我们的网站上单独购买对象。

更新PixelSquid插件(CC2020及更早)

如果您使用我们的安装程序安装,则可以在平台上重新下载安装程序//www.stanton-lab.com/plugin_demo并再次运行。

如果您通过Adobe附加安装程序安装了插件,那么当Adobe批准新版本时,应在系统上自动更新。您可能需要转到Creative Cloud Desktop应用程序,并验证安装成功,并且不需要提高特权。如果由于特权而失败了,那么您可以在Adobe附加安装程序部分下遵循步骤8。

如果您不确定要安装哪种方法,则可以随时使用我们的安装程序更新到最新版本。

Baidu
map